Letter 15
Home INDEX

 

Isuzu Trek Owners Infoletter #15

November, 2004

 ALERT!  Trek owners check your bed track bolts.   :Note: See one bedbolt fix and pictures at bottom of page.

Stan Denoo (denoo1 at denver.oilfield.slb.com) alerts us:

I found that on our 92 trek that 2 of the four bolts that hold the bed track to the wall had broken for whatever reason.  I am going to buy all new bolts and replace all 16 of them.  Rather than try to get the broken bolts out of the wall, I am going to move the rack down  about two teeth, supporting the bed  on that corner with a hydraulic jack and  make new holes.  The front track on the passenger side had both bottom bolts broken off at the wall. The bolts were held in place by the metal shim used as a spacer.

 This is a very dangerous situation and we will not drive our rig again until all the bolts are replaced.  This situation was found during routine checks.  Nothing appeared wrong until I popped off the caps and tried to tighten the screws.

 Please notify all owners to get this checked.

 Power Steering

Again, from Ken Harmon (kencathyha at aol.com) , a good write-up of some excellent mechanical detective work about the Trek’s power steering system:

Starting somewhere around 60,000 miles I noticed the fluid in the power steering reservoir was becoming very dark. I changed the fluid and started to check the color of the fluid more frequently. While traveling in the Northwest we stopped at a maintenance facility in Portland, OR, for an oil change.

While there I asked if the chassis had any outstanding service bulletins and I mentioned the dark power steering fluid. I was told there was a service bulletin on the power steering pump that required the replacement of the main shaft in the pump along with a new seal and some other parts. I gave them the go-ahead to do this work while the vehicle was in the shop. As I recall the parts and labor cost was around four hundred dollars and it included a new pump shaft.

Thirteen months after having the "bulletin" work done (and one month out of  repair warranty) the power steering reservoir overflowed during start-up.  While cleaning up the overflow I noticed the power steering fluid was again very dark. I called the Oregon service facility and asked if there were any new bulletins or information on this problem. Their reply was there was no new information and they said they had found the new shafts were the same as the old shafts prior to the bulletin. They also said that minor engine oil contamination in the power steering fluid should not be a problem. I think they told me minor was something like 10% to 25% engine oil in the power steering fluid. To test your fluid, dip your finger in the reservoir and put a drip or two on a white rag. If it has some red color it should be okay; if it is very black you may have engine oil
in your fluid. I increased my monitoring of the system and the frequency of the
power steering fluid changes. The system uses Dextrol transmission fluid.

When the contamination became very pronounced after a long trip, I contacted
my local Isuzu dealer to see if there was anything new in the way of service bulletins on the pump. I was informed there were no service bulletins on the pump and to their knowledge there never had been. They also told me the pump could be replaced for about the same cost as having it repaired. I decided to remove and disassemble the pump to see for myself what the problem was.

After replacing all the fluid in the system as per the service manual, I removed the pump. By removing the drive gear from the pump shaft you can remove the snap ring below it and then pull the shaft and thrust bearing out of the pump. Using a slide hammer type device the pump seal can be removed without further disassembly of the pump.

With the pump disassembled the first thing I noticed was that the wrong shaft seal had been installed. The proper seal has two chevron type seals built into it. The two lips sealing on the shaft are backed up with small wound coil springs around the circumference of each seal to increase the pressure of the seals on the shaft. The seal the service facility had installed in the pump had a single lip and no coil spring plus it did not fit properly in the pump housing. When I inspected the pump shaft it showed a wear pattern for a two lip type of seal and not the single lip seal that was in the pump. Based on this inspection I can only conclude that the new shaft I paid for was not installed when the so-called "bulletin" work was done.  I purchased the correct seal from my local dealer (two lip/two spring) and installed it. At this writing the fluid level and color have remained normal.

If I ever use this service facility again I will try to observe the shop operations much more closely and I will insist on seeing the old parts as they are removed from the coach.

P. S.  While traveling in the Northwest this summer I stopped and talked to the service manager at this facility and gave him a copy of this report.  I did not ask for my money back, I just wanted him to be aware of the problem and I did not want someone else to have a problem like I had.  He assured me he would investigate the problem and write me a letter with information on what he found.  That was two months ago and I have not received a letter.

 Over-bed Hatch and Fan Self-Install Adventure

John Tomich (jtomich4 at sonic.net) shares this wonderful story:

We are also gearing up to head south, planning to take our 94 Trek 2430 to
southern Mexico from mid November until the end of April.  Wanting to
make those warm, humid beach and jungle nights a little more comfortable for sleeping, I decided to cut a hole in the recessed ceiling over the retractable bed in the Trek and install a fancy 12 volt powered ceiling vent called a Fantastic Fan.

A little exploration revealed that the roof is a single layer of some kind of free floating fiberglass cloth sitting on plywood and supported by tapered wooden ribs about seven inches apart.  The ceiling looks like 1/8 veneer and is covered with carpet.  Doing a precision knuckle tap on the ceiling, I figured I could cut out a fourteen inch square
over the pillow (driver’s side) end of the bed, losing only a section of the middle rib.  A nearby ceiling lamp could supply power and I'd just need to stick that powered vent in the hole.  I took down the nearest light fixtures and none of the wiring seemed to be interfering, so I climbed up on the roof and drew a careful square.   Borrowed a really slick little 18 volt cordless skill saw and after a few contemplative breaths, I pulled the trigger and let her rip.  The first two cuts went fine, but half way through the third one, there were some pops and a chunk of chewed up white wire came my way. Eventually, I couldn't see
anything to do, but keep on cutting.  Turned out I'd cut a fourteen inch section from a major wiring harness.  Six colored hot wires, six white ground wires, all four sets of speaker wires, the bed control wires and the coaxial cable from the back up camera were all sliced flush with the two outside ribs.  It was disheartening.  I wondered how I'd feel about burning it to the ground and trying to collect the insurance.  After a while I went inside and figured out how to fix it.  Peeled back some of the ceiling carpet on both sides, cut two small openings to work through, and spliced and routed each wire around the
new opening, using the correct color and gauge wire.  Two days later, the Fantastic Fan was blowing, the rest of it was all back together and everything works, except for the back up camera, which didn't work anyway.

Seems like we always have at least one flat tire in Mexico, so I'm bringing a mounted spare.  I bought a 300 ft lb 1/2 inch electric impact driver (an idea I picked up on Trek Tracks) and ordered the special 2 way socket from Snap On that fits the lug nuts and the studs.   The plan is to loosen each lug and stud with a 3/4 drive air impact at a local shop and then use the electric impact and the Treks inverted house current to tighten them up.  I know Isuzu recommends 325 ft lbs but I'm willing to chance it at 275 or whatever the electric wrench actually puts out.  I'll let you know how it goes.

Cruise Control

Mel (MELVYNBS at aol.com) says,

Read the new edition of the I-Trek Infoletter.  Really appreciate your efforts.  Here's a brief note for you:  My cruise control works in my 94 I Trek  IF I press the button on the steering column....count three.....then release the accelerator.  If I hit a solid bump in the
road it vibrates my cruise control back to "off" and I have to re-set it!  
(How I discovered the three second delay I don't know....)

 

Editor’s note:  What you described is normal for a properly functioning cruise control.  To set, I bump the ‘set’ button 3 or 4 times quickly, which takes care of the 5 mph slow characteristic, while keeping my foot on the fuel pedal. When I feel the cruise control take up the slack on the pedal I can take my foot off.

 

The cruise control disconnect on the brake pedal, due to the geometry of the area at the bottom of the pedal, is activated with the slightest movement of the brake pedal. A good bump will move the pedal enough and that's what causes the disconnect. I have asked two different, good mechanics if they could adjust the disconnect switch so it allowed more pedal movement before activating....no was the answer both times, with good explanations as to why.  Sometimes, when I am alert enough to see a bump coming up, I put my foot on the pedal to keep engine power up while I reset the cruise control, using the ‘resume’ feature.

 Propane, exhaust system, tranny cooler, K&N air filter, heated holding tanks

Lonnie (Lonwill310 at wmconnect.com ) writes:

I have done the following myself which I think are covered one or more places in the newsletter, but I will write any of these up if you think there is any value:
a.  Installed the Powershot 2000 propane injection.
b.  Removed the stock exhaust and muffler and ran straight out - 2.5 inch diameter from the exhaust brake.  I don't know if this is legal but it doesn't sound half bad.
c.  Installed transmission cooler, filter, and transmission temp. gauge.
d.  Currently installing K&N air filter and rerouting air intake to minimize obstructions.
e.  Enclosed and provided for electric heating of the holding tanks.

By the way I bought a DeLorme GPS device ($100) for my lap top and use it in the Trek.  This is the first GPS device I've had and its way too cool.

 Roof Leaks - A Final Solution
Al Readdy (areaddy at escapees.com) offers this roof solution:
A while ago I read a letter in the Family Motorcoach magazine from an individual who needed a new roof on his Safari motorhome.(model not stated.)  He went to the factory, and was quoted $15,000 (yes, no typo) for a new roof.  When he asked about other options, they suggested a bedliner place in Eugene, OR.  He had his roof coated with bedliner  for $2,500.  He waited about six months to see how it was working out before he wrote the letter.  He also said the liner added 20 lbs. to roof.

I had been thinking about using Rhino bedliner on my 1993 Trek (24') roof but there was no dealer where I live with whom to talk.  So this year on our trek to the Northwest,  I talked with a Rhino liner dealer by the name of Greg Miles (800-889-8752) near Portland, OR.  I had them do my Trek roof at a cost of $2,000. .  It looks great and, as of this writing, the roof has been exposed to two rather rainy days with no leaks detected. (Guess where I live!!!)

The person that wrote the letter mentioned above did not state what brand of bedliner  was used.  The dealer that did mine showed me samples of Rhino liner and other brands.  The Rhino liner sample was much more flexible than the other brands.  I assume I was shown real samples from the competition.  The basic cost was $9.00/sq ft.  The basic color is black.  Many colors are available (usually special order) and cost extra. In my case $500 of the $2,000 I paid was for a sand color, the nearest to the color of my Trek that the dealer had on hand. 

 

This is a supplement to #15 in a series of info-notes for Isuzu Trek owners. Rather than waiting until the next Infoletter, I felt that this was important and timely information for Trek owners that have EMB beds.  It should increase your knowledge regarding the bolts (screws, if they are factory installed) and one easy way to solve any problem with them.

Dale DeRemer, editor

 

EMB bed rail bolts, a fix

Dutch ( dutch_98221 at yahoo.com) writes:

I replaced 16 of the 24 rail bolts. using 5˝ inch long carriage bolts, 1/4 inch diameter, galvanized.

It was easy to do, just drill all the way through from inside to outside using a 1/4 inch long drill bit. Then square the outside hole for the carriage bolt.  I used lock washers and I cut the excess bolt end to be even with the nut.
 
I replaced 4 bolts on each bed rail segment, leaving the two existing screws at the top of each rail segment. The upper screws I left as drilling them would be into the roof lip.  Installing the 16 bolts took about one hour.

 The old screws were not very beefy. I think the 1/4 inch bolts should be fine, at least much better than the old screws.  By the way, I did not find any broken screws. All looked OK but the screws installed by the manufacturer are only threaded into one side of the square aluminum tubing, so they are not very sturdy.

 If anyone wants to see photos of what I did, they can contact me by email.

 EMB Bed Stops

Dutch also contributed:

I made a set of four stops, for when the bed is lowered for use, to take the weight of the bed so it won't be resting on the motor mounts. A number of motor failures have been due to motor mounts failing and motors rotating, pulling the motor wires loose.  The stops could also be used if a motor failed, to hold the bed in raised position (or at any height desired, as they are adjustable). They clamp on each of the four vertical cogged rails at any height.

Click on pic to enlarge

I don’t plan to make any more but anyone who is handy at metal fabricating or knows someone who is, may email me for photos.

 Thanks, Dutch!